Page 1 of 2

Can't activate dedicated server

Posted: Sun Dec 27, 2015 3:59 pm
by X3RX35
I'm currently preparing a dedicated server following Rodney's guide and when I try to activate the installation with my origin account vu.com / vu.exe simply crashes. I'm using a VM (VMware ESXi) with Windows Server 2008 R2 with SP1.

Thanks in Advance!

Image

Code: Select all

 Problemsignatur:
  Problemereignisname:   APPCRASH
  Anwendungsname:   vu.com
  Anwendungsversion:   1.0.0.0
  Anwendungszeitstempel:   511c9356
  Fehlermodulname:   awc.dll
  Fehlermodulversion:   3.2.4.6
  Fehlermodulzeitstempel:   4f599c29
  Ausnahmecode:   c0000005
  Ausnahmeoffset:   00080657
  Betriebsystemversion:   6.1.7601.2.1.0.272.7
  Gebietsschema-ID:   1031
  Zusatzinformation 1:   d14d
  Zusatzinformation 2:   d14d12b8be9f605d2699f601f4170cf5
  Zusatzinformation 3:   4665
  Zusatzinformation 4:   466500feffb9312334f38462aa6ec7f0

Lesen Sie unsere Datenschutzbestimmungen online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verf├╝gbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
  C:\Windows\system32\de-DE\erofflps.txt

Re: Can't activate dedicated server

Posted: Sun Dec 27, 2015 4:18 pm
by AlexEe

Re: Can't activate dedicated server

Posted: Sun Dec 27, 2015 4:23 pm
by X3RX35
I know that a key is required for RUNNING the server but I fail at activating...

Re: Can't activate dedicated server

Posted: Sun Dec 27, 2015 4:29 pm
by AlexEe

Re: Can't activate dedicated server

Posted: Sun Dec 27, 2015 4:36 pm
by X3RX35
As I said, I followed Rodney's guide, so yeah that is what I did

Re: Can't activate dedicated server

Posted: Sun Dec 27, 2015 5:53 pm
by kiwidog
Make sure that Platform Update has been installed on the server, you can find information on that here.

Re: Can't activate dedicated server

Posted: Sun Dec 27, 2015 11:29 pm
by X3RX35
I did install KB 2670838 (+ 128 other updates) and rebooted the OS, it still crashes.

Re: Can't activate dedicated server

Posted: Sun Dec 27, 2015 11:33 pm
by Rodney
Maybe you're missing some Visual C++ runtimes. 2008 (x86) maybe?

Re: Can't activate dedicated server

Posted: Sun Dec 27, 2015 11:39 pm
by X3RX35
I have 2008, 2010 and 2013 as 32 and 64 bit installed.

Re: Can't activate dedicated server

Posted: Mon Dec 28, 2015 5:14 am
by TacTicToe
As stated "Windows Server 2008 R2" is not recommended.

Also, you probably did not pay attention to something. At least that is the explanation given to me.

As we are not currently in a place where we can freely hosts without restrictions, ie Rome, I think you and your sanity would do better to just not even bother and wait for the final product. That is what I am doing. I can't even get my personal account to link due to some sort of bug. There are plenty of other great games, including Rome, that you can play and host in the meantime, till Venice is closer to completion.