User avatar
Hoffmannn
Posts: 8
Joined: Fri Nov 29, 2013 6:00 am

Fiz tudo certo, mas ainda não consigo jogar

Sat Nov 30, 2013 5:20 pm

Bom, eu baixei a versão RELOADED do Bad Company 2(não instalei os cracks), em seguida atualizei o jogo para a versão R11. Daí coloquei o "dinput8.dll" na pasta principal do jogo e iniciei o mesmo. Fui em Server Browser e coloquei meus dados(login/senha) do Emulatornexus, porém fica dando "Unable to login. Please try again."
Fiz conforme o vídeo de um dos nossos membros, Kevenkylle. Verifiquei o Firewall mas não tem nada de errado. Alguma dica do que pode ser?

User avatar
Paulofonta
Posts: 731
Joined: Sun Dec 23, 2012 4:00 am
Location: Sintra - Portugal

Re: Fiz tudo certo, mas ainda não consigo jogar

Sat Nov 30, 2013 5:38 pm

Tenta seguir as instruções neste post (para verificar se está tudo certo com os ficheiros do jogo) -> viewtopic.php?p=20843#p20843

User avatar
Hoffmannn
Posts: 8
Joined: Fri Nov 29, 2013 6:00 am

Re: Fiz tudo certo, mas ainda não consigo jogar

Sat Nov 30, 2013 6:32 pm

Paulofonta wrote:Tenta seguir as instruções neste post (para verificar se está tudo certo com os ficheiros do jogo) -> viewtopic.php?p=20843#p20843


Segui todas as instruções, sem sucesso

User avatar
Paulofonta
Posts: 731
Joined: Sun Dec 23, 2012 4:00 am
Location: Sintra - Portugal

Re: Fiz tudo certo, mas ainda não consigo jogar

Sat Nov 30, 2013 6:58 pm

Não apareceu nenhum ficheiro a amarelo nem a vermelho?

User avatar
Hoffmannn
Posts: 8
Joined: Fri Nov 29, 2013 6:00 am

Re: Fiz tudo certo, mas ainda não consigo jogar

Sat Nov 30, 2013 7:27 pm

Paulofonta wrote:Não apareceu nenhum ficheiro a amarelo nem a vermelho?


Como verifico isso?

User avatar
Paulofonta
Posts: 731
Joined: Sun Dec 23, 2012 4:00 am
Location: Sintra - Portugal

Re: Fiz tudo certo, mas ainda não consigo jogar

Sat Nov 30, 2013 8:10 pm

Quando corres o ficheiro de hashes (como indicado no post) vai aparecer-te listado a verde os ficheiros que estão ok, a amarelo os ficheiros em falta e a vermelho os ficheiros danificados.

User avatar
Hoffmannn
Posts: 8
Joined: Fri Nov 29, 2013 6:00 am

Re: Fiz tudo certo, mas ainda não consigo jogar

Sat Nov 30, 2013 10:11 pm

Paulofonta wrote:Quando corres o ficheiro de hashes (como indicado no post) vai aparecer-te listado a verde os ficheiros que estão ok, a amarelo os ficheiros em falta e a vermelho os ficheiros danificados.


Eu baixei o HashCheck, mas quando clico em "Yes" para instalar nada acontece.

User avatar
ikaruz
Posts: 187
Joined: Thu Feb 21, 2013 5:15 am

Re: Fiz tudo certo, mas ainda não consigo jogar

Sat Nov 30, 2013 11:08 pm

Boa tarde Amigo Hoffman.

Existe uma série de fatores que pode estar causando esse problema. Pode ser porcausa da versão do seu bf que é reloaded, pode ser o ficheiro, pode ser alguma porta do teu modem que esta fechada. Tente baixar outra versão do bf ou do ficheiro (comece pelo ficheiro que é menor :) ) pois um membro do meu clan estava com esse mesmo problema e ele resolveu baixando outro ficheiro.

User avatar
Hoffmannn
Posts: 8
Joined: Fri Nov 29, 2013 6:00 am

Re: Fiz tudo certo, mas ainda não consigo jogar

Sun Dec 01, 2013 12:15 am

ikaruz wrote:Boa tarde Amigo Hoffman.

Existe uma série de fatores que pode estar causando esse problema. Pode ser porcausa da versão do seu bf que é reloaded, pode ser o ficheiro, pode ser alguma porta do teu modem que esta fechada. Tente baixar outra versão do bf ou do ficheiro (comece pelo ficheiro que é menor :) ) pois um membro do meu clan estava com esse mesmo problema e ele resolveu baixando outro ficheiro.


Já baixei outras versões e também não funcionou, acho que o problema é o meu pc ou a minha internet. Enfim, desisto.

User avatar
ikaruz
Posts: 187
Joined: Thu Feb 21, 2013 5:15 am

Re: Fiz tudo certo, mas ainda não consigo jogar

Sun Dec 01, 2013 12:28 am

Olha, tente ver se a sua porta esta bloqueada ou o teu firewall.

Return to “Brazilian / Portuguese”

Who is online

Users browsing this forum: No registered users and 3 guests