WARNING: The forum is now in read-only mode as we will soon be transitioning to different forum software. Feel free to join our Discord server in the meantime.

Search found 25 matches

Go to advanced search

by dx4picco
Mon Jan 04, 2016 4:10 pm
Forum: Help and Support
Topic: [BUG] VU not working with GT 755m.
Replies: 3
Views: 1707

Re: [BUG] VU not working with GT 755m.

Sadly no way dude, i tried almost everything i could, and if you cant disable optimus in bios then you cant do it at all and no sulotion for this.
That was exactly the same for me and no solution
by dx4picco
Sat Jan 02, 2016 5:00 pm
Forum: Help and Support
Topic: low fps
Replies: 17
Views: 8345

Re: low fps

I already aexplained that it doesnt work :)
by dx4picco
Sat Jan 02, 2016 1:10 pm
Forum: Help and Support
Topic: low fps
Replies: 17
Views: 8345

Re: low fps

HI guys,
is there any update about this nvidia optimus and integrated graphics?
by dx4picco
Mon Dec 28, 2015 10:04 am
Forum: Help and Support
Topic: low fps
Replies: 17
Views: 8345

Re: low fps

I already did this and this is how i get such an error message, the same like on screenshot
by dx4picco
Sat Dec 26, 2015 10:45 pm
Forum: Help and Support
Topic: low fps
Replies: 17
Views: 8345

Re: low fps

Hi thanks for help but i dont have this setting into bios :/
I already search about it before
by dx4picco
Sat Dec 26, 2015 11:22 am
Forum: Help and Support
Topic: Client is endless loading on first start
Replies: 49
Views: 17753

Re: Client is endless loading on first start

yes and windows too
by dx4picco
Sat Dec 26, 2015 10:33 am
Forum: Help and Support
Topic: Client is endless loading on first start
Replies: 49
Views: 17753

Re: Client is endless loading on first start

try to get all updates installed first. I think my issue was that
by dx4picco
Sat Dec 26, 2015 10:12 am
Forum: Help and Support
Topic: low fps
Replies: 17
Views: 8345

Re: low fps

Hi,
you can be sure i tried everything from this topic ;)
but still get same issue

when its launched without any modification it uses the integrated graphics.
When i force the use of the 960 i get this error message.

Windows 7 is fully updated and the patch required is installed too
by dx4picco
Sat Dec 26, 2015 1:16 am
Forum: Help and Support
Topic: low fps
Replies: 17
Views: 8345

low fps

Hi, i finnally got VU running but i'm still hitting an issue: i'm running on laptop right now, then with intel hd graphics + gtx 960. then there is also Nvidia optimus right here. The problem is when i launch VU normally, i get around 30 fps max, coresponding to intel hd performances. when i force g...
by dx4picco
Fri Dec 25, 2015 11:41 pm
Forum: Help and Support
Topic: Client is endless loading on first start
Replies: 49
Views: 17753

Re: Client is endless loading on first start

Problem seems solved, dont know exactly what was up but it was weird issue with windows updater.

i just get really low fps right now. need to fix it

Go to advanced search